Skocz do zawartości

gEY97SM.png

Pseudo wyciek bazy danych serwera Więcej informacji... ×
Zablokowane wejście do komisu motocyklowego Więcej informacji... ×
  • 0
ThePatryQ

Duże lagi gdy ruszam myszką w mta

Pytanie

Robiłem reinstala mta ponieważ chciałem usunąć różne mody z mta później zainstalowałem wchodzę i mam  80fps jak poruszam myszką to okropne lagi zmieniałem myszkę nic odinstalowałem 5 razy mta też nic co robić ? 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

17 odpowiedzi na to pytanie

Rekomendowane odpowiedzi

  • 0

Jakiego masz windowsa ? Być może jest jakaś aktualizacja ? :/ 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0
Teraz, ThePatryQ napisał:

Windows 10

Okej a próbowałeś zrestartować całego kompa ?

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

Chodzi mi o wyłaczenie i właczenie kompa 😛

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

Okej poszperałem troche w internecie i może to pomoże:

1.Przytrzymaj przycisk Windowsa i naciśnij R

2.Powinno ci się pojawić okienko "uruchamianie", wpisz do niego polecenie "regedit"

3.Pojawi ci się edytor rejestru. U górze masz taką linijke ze ścieżkami (Komputer/xx/xxx/xxxx/) Skopiuj to i wklej do tej linijki

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\AppCompatFlags\Layers

4.Zobaczysz 2 pliki, teraz musimy dodać jeszcze jeden czyli klikasz w puste pole PPM i wybierasz  "Nowy" a następnie "wartość ciągu".

5.Teraz w nazwe tego pliku wpisz ścieżke gdzie masz zainstalowane MTA i kliknij Enter. W moim przypadku jest to

C:\Program Files (x86)\MTA San Andreas 1.5

6. Teraz kliknij na ten plik PPM i wybierz "Modyfikuj" i w "dane wartości" wpisz

NoDTToDITMouseBatch

i kliknij OK

7.Teraz kliknij w lupe u dołu ekranu (tam gdzie sie wyszukuje pliki itp) i wpisz "wiersz poleceń" uruchom go i następnie wpisz ten kod aby zatwierdzić te ustawienia  

Rundll32 apphelp.dll,ShimFlushCache

I to będzie na tyle, jeśli nie wytłumaczyłem jasno zajrzyj na ten wątek 

http://forum.sa-mp.com/showthread.php?t=485064

 

@ThePatryQ jeśli to nie zadziała to nie mam pojęcia dlaczego tak sie dzieje 

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

daj MTA i GTA w zgodności z Windowsem 7 ;d  

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0
17 minut temu, xArSiKx napisał:

daj MTA i GTA w zgodności z Windowsem 7 ;d  

ok

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

Tak jak mówi Sufod. Wejdź w swojego Antyvirusa i włącz Do not disturb Mode.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

×