Skocz do zawartości

gEY97SM.png

Pseudo wyciek bazy danych serwera Więcej informacji... ×
Zablokowane wejście do komisu motocyklowego Więcej informacji... ×
  • 0
Barkoz

Problem z komunikatorem Mumble

Pytanie

Może tu mi ktoś pomoże... Ostatnio wchodząc na komunikator łączy mnie z serwerem, ale coś jest nie tak. Po połączeniu wyświetla się tylko ,,źródło" i nic oprócz tego. Na dodatek po kilkunastu sekundach rozłącza mnie z serwerem. Komunikator jest mi bardzo potrzebny, ponieważ jestem we frakcji. Proszę o pomoc. (Reinstall programu nie pomógł)

 

SS 1.jpg

SS 2.jpg

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

17 odpowiedzi na to pytanie

Rekomendowane odpowiedzi

  • 1

Pierwszy sposób:
1. Usuń mumble
2. Wejdź w %appdata% i usuń folder mumble
3. Zainstaluj mumble
4. ciesz się komunikatorem 

Drugi sposób:

1.Kliknij tak i zresetuj Mumble powinno działać.

 

Trzeci sposób:
1.Jeśli nie działa,zainstaluj na telefonie Plumble - jest wygodniejsze i na pewno sobie poradzisz z dodaniem serwera.
 

Czwarty sposób:

1.Spróbuj wykreować nowy certyfikat na mumble, wchodząc w opcje>kreator certyfikatów

 

Piąty sposób:

1.Zmień nick i powinno działać.

 

 

 

Tutaj link z innego forum((do pomocy,nie reklamowania) a i pamiętaj,że ems ma inny port

https://pylife.pl/forums/topic/257864-poradnik-jak-naprawić-błędy-występujące-na-mumble/?tab=comments#comment-1935315

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

Odinstaluj, wejdź w %appdata% i usuń folder mumble i zainstaluj od  nowa

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

Próbowałeś połączyć się z serwerem mumble bezpośrednio ?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

Ja zawsze lacze sie poprzez link na forum

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

Odinstaluj mumble, następnie usuń wszystkie składniki w folderze %appdata% folder mumble z dysku na którym go zainstalowałeś. Następnie zainstaluj na nowo mumble, stwórz nowy certyfikat, następnie dodaj serwer do ulubionych poprzez zakładkę Serwer -> połącz, spróbuj się połączyć i daj znać czy pomogło. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

Brak "Barkoz" w liście banów.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

Kurde to ja juz nwm... a potrzebne mi to bo we frakcji jestem...

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

Dzieje sie tak z kazdym serwerem z ktorym sie chce polaczyc

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

Ja to restartowałem router z internetem jak tak miałem i działało, nie wiem jak jest u Ciebie, ale można spróbować,

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

×