Skocz do zawartości

gEY97SM.png

Pseudo wyciek bazy danych serwera Więcej informacji... ×
  • 0
VirongPL

Problem z DirectX

Pytanie

Witam.

Mam problem nie związany z samym serwerem, forum tylko z samą grą. Jest to związane z informacją iż nie posiadam DirectX co jest nie prawdą ponieważ posiadam wersje DirectX 11 mimo to po próbie odpalenia GTA lub MTA ukazuje się informacja "Grand Theft Auto SA requires at least DirectX version 9.0".

Byłbym wdzięczny gdyby ktoś mi pomógł.

Pozdrawiam.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

2 odpowiedzi na to pytanie

Rekomendowane odpowiedzi

  • 1

Tak jak wskazuje informacja gta sa potrzebuje directa w wersji 9.0, także proponował bym wgrać tą starszą wersje i zobaczyć czy gra odpali.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

Brak zainteresowania ze strony autora, zamykam.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

×