Skocz do zawartości

gEY97SM.png

Pseudo wyciek bazy danych serwera Więcej informacji... ×
  • 1
patyczek

FPS

Pytanie

Witam. Taki problemik mam ponieważ dosyć często mam mocny spadek FPS do 0. Spadek trwa sekunde ale jednak jest to uporczywe gdy co chwile taki spadek jest.

Mam tak tylko na Emsie, na innych serwerach mi działa wszystko dobrze.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

11 odpowiedzi na to pytanie

Rekomendowane odpowiedzi

  • 1

Powiedz mi:

Jaki masz komputer?

Ile około masz FPS tak poza tymi spadkami? 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

Z serwerem jest wszystko dobrze to nie zależy od serwera tylko od twojego komputerem ale rade mam dla Ciebie.Jak masz kartę graficzną Nvidia wejdź na nvidia.com i wejdź w zakładkę sterowniki po czym kliknij szukaj i pobierz plik potem jak się pobierze otwórz go i zainstaluj nowe sterowniki 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

Sterowniki mam najnowsze.

Na innych serwerach dochodzi do 60fps a na emsie 30-40 +te spadki.

 

 

  • Jestem za! 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

Posiadam podobny problem, inne serwery od 50fps+ , natomiast na emsie poniżej 50 bądź 40fps.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

Pewnie wina waszego komputera ja mam wszędzie po max fps na emsie 64-65

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

To niezła wina komputera skoro maja na inncyh serwerach wiecej fpsów nie bede wymienił jakich No ale tych najbardziej popularnych a tam jest obiektów w 3 i troche i po 400 graczy a na emsie jest mało graczy mało obiektów wiec jakim cudem wina ich komputera?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

@patyczek spróbuj zmniejszyć ustawienia grafiki do minimum, jeżeli masz tylko tak na EMS, określ w jakich miejscach głównie masz te spadki.

  • Lubię to! 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

Mam to samo i to nie wina kompa lecz wszystkich obiektów które są rozsiane po mapie, no ale co zrobić. :)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

Brak zainteresowania ze strony autora, zamykam.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

×