Skocz do zawartości

gEY97SM.png

  • 0
D3b3sciak

Problem z mumble.

Pytanie

Cześć, jakieś 2min temu chciałem se na mm(mumble) pogadać. Ale nagle wyskoczył mi błąd certyfikatu i mumble mnie więcej niby nie zapyta Ale klikam tak a on pyta znowu i znowu... I typowa naprawa ceja poszła w ruch zrestartowałem mm. Teraz mi pokazuje łączenie i nagle a zresztą zobaczcie. 

TEN CERTYFIKAT COŚ TAM

Nazwa hosta nie odpowiadała żadnemu z poprawnych hostów dla tego certyfikatu

[17:04:06] Weryfikacja SSL nie powiodła się: Certyfikat utracił ważność

i potem wyskakuję błąd.

 

PO RESTARCIE MM

[17:01:22] Ponowne łączenie.

[17:01:22] Połączenie z serwerem zostało przerwane z powodu: Zdalny host zakończył połączenie.

 

I tak w kółko. 

 

Miał ktoś taki problem? Zna się ktoś?

 

Proszę o brak bezsensownych odp.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

8 odpowiedzi na to pytanie

Rekomendowane odpowiedzi

  • 3

Ja mam taki sam problem, od czasu do czasu. Zazwyczaj jeden raz dziennie. Powiedz mi, czy po x czasie udało ci się połączyć z serwerem Mumble? Dodatkowo odpowiedz mi, czy w momencie utracenia hosta dla certyfikatu, wywaliło ci połączenie z serwerem MTA?

 

U mnie jest to spowodowane, chwilową utratą internetu z przyczyny y.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0
1 godzinę temu, kedziorek napisał:

Ja mam taki sam problem, od czasu do czasu. Zazwyczaj jeden raz dziennie. Powiedz mi, czy po x czasie udało ci się połączyć z serwerem Mumble? Dodatkowo odpowiedz mi, czy w momencie utracenia hosta dla certyfikatu, wywaliło ci połączenie z serwerem MTA?

 

U mnie jest to spowodowane, chwilową utratą internetu z przyczyny y.

Internet mam caly czas. Wiem bo Youtube ogladam. A co do czasu to mumble mialo troche czasu bo cala noc. Potem wyswietlilo mi ze jest jakas nowsza wersja i ten certyfikat tego nie obsluguje. :/

i co do wywalenia to nie bo ja zawsze najpierw odpalam mumble

 

 

 

EDIT: Na inne serwery mumbla moge wchodzic :/

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

To zapewne problem z Certyfikatem, które musisz stworzyć od nowa. Nie mam pojęcia jak to zrobić, ale zgaduje, że to jest powodem tego problemu. Musisz na nowo wygenerować certyfikat.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

Dobra @kedziorek i @buszmenel dzięki za pomoc ale po 1 dniu meczenia sie mam szczerze dosyc i to nie jest problem typu reinstall i bedzie dobrze bo to tak nie dziala :/ Tylko jeszcze chcialbym sie zapytac czy wie ktos jak moze na telefonie sie wklepuje hasla na mumblu?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×