Skocz do zawartości

gEY97SM.png

  • 0
BaRcZyN

Crash Serwera.

Pytanie

Cześć.

Od dłuższego czasu, mam problem z serwerem. Sprawa wygląda tak... Wchodzę na serwer, mija jakieś 5 minut, MTA się wiesza i wyskakuje błąd.

Problem mam tutaj, że na innym serwerze tak się nie dzieje i gra chodzi normalnie. Dzieje mi się tak za każdym razem tylko zależy od błędu. Raz pokazuje błąd poniższy, a raz problem z MTA. Reinstall GTA i MTA nie pomaga. Usunięcie gta.set też czy resources z pliku MTA.

 

 

Module = C:\Program Files\Rockstar Games\GTA San Andreas\gta_sa.exe

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

9 odpowiedzi na to pytanie

Rekomendowane odpowiedzi

  • 0

Posiadasz wgrane podmianki, modyfikacje?

Nawet przy reinstalacji GTA podmianki potrafią się nie usunąć i zostają, spróbuj wgrać nowe gta3.img.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

Też myślę, że jakaś modyfikacja, a na EMS jest blokada niektórych podmianek.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0
10 godzin temu, Nezox napisał:

Też myślę, że jakaś modyfikacja, a na EMS jest blokada niektórych podmianek.

Ale to nie oznacza, że blokada ogranicza wszystko i modyfikacja nie działa w tle.

Usuń podmianki/modyfikacje, które wgrałeś lub wgraj nowy gta3.img.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

Podmieniłem plik, dalej jest to samo.

Ciekawe jest dosyć to, jestem w menu logowania, bo co prawda miałem afk ale obserwowałem co się będzie działo, błąd wyskoczył po jakichś 5 min.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

Usuń modyfikacje jakiekolwiek posiadasz, jeżeli nadal będzie problem to przeinstaluj GTA i MTA, miałem podobnie lecz ta metoda pomogła.

  • Lubię to! 2

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

Korzystałem kiedyś z GTA PARKING. Odinstalowałem wszystkie mody. Zrobiłem Reinstall i miałem to samo. Spróbuję na inny dysk przeinstalować.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×